Permission denied (publickey) at

digger vermont dv_mlist at
Sun Dec 21 18:28:00 CET 2008

On Fri, 2008-12-19 at 23:57 +0800, Marek Lindner wrote:
> Hi,
> since the suspend of projects many were concerned about the openmoko community 
> development platform. I received plenty of mails and ideas how to move 
> forward. The current solution is this:
> As a result has being relaunched. SVN commit access and 
> account creation were re-enabled. 


Glad to hear the projects.OM will still be around.

However, I'm getting Permission denied (publickey) at for fso-control both for the shell and svn.  It
has worked in the past.  Yesterday I tried updating the ssh key with the
update button at

I still get Permission denied (publickey) today.  According to the above
it seems like I shouldn't have a problem.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : 

More information about the devel mailing list