Add package dependencies with Toolchain

Steven ** montgoss at
Sun Jul 27 23:20:19 CEST 2008

It worked in that it added the library somewhere under
/usr/local/openmoko/.  But the configure still couldn't find them.  I
moved them (and edited the wiki to that effect).  But now I get an
could not read symbols: File in wrong format

Are you supposed to do the rebuild of the library using the toolchain?

Is there any way to use a library without recompiling it from source?


On Thu, Jul 24, 2008 at 7:58 AM, Deniz Koçak <lenduha at> wrote:
> On Thu, Jul 24, 2008 at 5:02 AM, Steven ** <montgoss at> wrote:
>> I'm trying to build an app someone else wrote for the Neo that seems
>> to have some dependencies that are not part of the standard toolchain.
>>  I have them on my PC, but obviously the Toolchain doesn't see them
>> when doing its builds.  How do I add them such that the Toolchain will
>> build the app?
> Dİd you look at here?
> It worked for me while adding new libraries.

More information about the devel mailing list