"X--tag=CC: command not found"

Sudharshan S sudharsh at gmail.com
Tue Nov 25 18:13:37 CET 2008

On Tue, Nov 25, 2008 at 10:27 PM, Joseph Reeves <iknowjoseph at gmail.com> wrote:
> Dear all,
> I'm trying to use the tool chain (following the instructions as they
> appear on the wiki at the moment) to cross-compile an ODBC tool for
> Openmoko. I've tried unixODBC [1] and iODBC [2], both of which
> configure fine, but fail on making with:
> X--tag=CC: command not found

I had the exact sort of errors some days back. It turns out that this
happens if the directory containing the sources already has files
generated by previous build processes. This includes libtool temp
files as well. Are you sure you haven't done the
"./configure...make..." routine outside the toolchain for the host?
In that case try starting from scratch without any leftover objects,
libtool temp files. etc. Worked for me.

Sudharshan S
Blog : http://www.sudharsh.wordpress.com
IRC  : Sup3rkiddo @ Freenode, Gimpnet

More information about the devel mailing list