WLAN: current status and new bits of weirdness - more info

Philip Rhoades phil at pricom.com.au
Mon Feb 23 04:39:22 CET 2009


Philip Rhoades wrote:
> Werner,
> Werner Almesberger wrote:
>> Philip Rhoades wrote:

>>> even WITHOUT the backslash that I had previously before the "$" in line 
>>> one, this line still seems to be a problem - at each boot, I STILL get the 
>>> FR taking forever to start with hundreds of lines like:

>> Hmm, this is really odd. I have now repeated exactly what you did
>> (same kernel, same rootfs, NOR, commands copied from your mail) and
>> it works perfectly.

After I flashed the latest fso_unstable images I still had trouble with 
the repeated lines from before (even after doing a NOR u-boot and then 
trying to save a new, clean, basic NAND boot conf).  So I eventually 
went through the fixing u-boot partition exercise (using dfu-util) to 
start from scratch which finally cleaned it up.  Since that worked, I 
re-installed your test kernel, u-booted with your test lines OK and 
waited for the WLAN to fail and then was finally able to run "dmesg -s 
2000000"! - see attached file.

Hope this sheds some light . .

Philip Rhoades

GPO Box 3411
Sydney NSW	2001
E-mail:  phil at pricom.com.au
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg.txt
Url: http://lists.openmoko.org/pipermail/devel/attachments/20090223/e9f8a2cd/attachment-0001.txt 

More information about the devel mailing list