Building the image with mokomake file

RANJAN infibit at
Sat Jul 11 13:50:16 CEST 2009


I tried to build using the moko make file and it ran for about 7 hours and I
got several errors:

*WARNING: No matches in filesystem for
/home/sriranjan/stuff/moko/fso-testing/shr/openembedded in COLLECTIONS
NOTE: preferred version 0.97 of gpe-gallery not available (for item
NOTE: multiple providers are available for virtual/libusb0 (libusb,
NOTE: consider defining PREFERRED_PROVIDER_virtual/libusb0
NOTE: preferred version 0.5.7 of vala-native not available (for item
NOTE: multiple providers are available for bluez-libs (bluez-libs, bluez4);
NOTE: consider defining PREFERRED_PROVIDER_bluez-lib
NOTE: Multiple libraries (,, found, but LEAD_SONAME '' doesn't match any of
NOTE: glibc contains dangling symlink to /lib/
NOTE: Couldn't find shared library provider for
NOTE: Running task 1293 of 7322 (ID: 4536,
/home/sriranjan/stuff/moko/fso-testing/openembedded/recipes/libgpg-error/, do_compile)
ERROR: function do_compile failed
ERROR: see log in
NOTE: Task failed:
ERROR: TaskFailed event exception, aborting
ERROR: Build of
/home/sriranjan/stuff/moko/fso-testing/openembedded/recipes/libgpg-error/ do_compile failed
ERROR: Task 4536
(/home/sriranjan/stuff/moko/fso-testing/openembedded/recipes/libgpg-error/, do_compile) failed
NOTE: Tasks Summary: Attempted 1292 tasks of which 0 didn't need to be rerun
and 1 failed.
'/home/sriranjan/stuff/moko/fso-testing/openembedded/recipes/libgpg-error/' failed
make[1]: *** [image] Error 1
make[1]: Leaving directory `/home/sriranjan/stuff/moko/fso-testing'
make: *** [fso-gta02-testing-image] Error 2*

Some please help me out

On Sat, Jul 11, 2009 at 1:08 PM, RANJAN <infibit at> wrote:

> Hi ,
> I was trying to build images using the mokomake file:
> I run ubuntu 8.10.When I run the following :
> make fso-gta02-testing-image
> I get the following error:
> RuntimeError: Set changed size during iteration
> make[1]: *** [image] Error 1
> make[1]: Leaving directory `/home/sriranjan/stuff/moko/fso-testing'
> make: *** [fso-gta02-testing-image] Error 2
> Could anyone please suggest me how to solve this?
> Thanks and Regards
> Sriranjan
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the devel mailing list