Flashing qi

Scott Petersen scott at slal.net
Thu Mar 5 16:22:42 CET 2009

Andy Green wrote:
> Hash: SHA1
> Somebody in the thread at some point said:
> | Can anyone shed any light on this problem? I cannot flash the qi from
> | http://downloads.openmoko.org/distro/unstable/NeoFreerunner/ as shown
> | below onto my GTA02v5.  I am able to flash the qi from
> | http://people.openmoko.org/andy/.  However Andy's qi ends up with a
> | Black Screen Of Death after resume of pretty much ANY distro I have tried.
> Unless we recently broke something, it works here.
Odd.  I definitely get a BSOD on the first suspend resume cycle whenever 
using any version of Qi from that location.  Repeatable in every case 
that I have tried in about a month. This has been with FSO MS5, MS5.1 
and Unstable. I guess I was exaggerating when I said any distro since I 
haven't tried with Android or SHR. In any event, when I flash back to 
u-Boot with no other changes everything works as expected.  Since this 
is unexpected behaviour I will open a ticket later today.

In looking at the list of kernel bugs that Wendy sent out in another 
thread this looks just like the description of #1991. I will update that 
if it seems appropriate.

Scott Petersen

More information about the devel mailing list