[PATCH dfu-util] main: Make descriptor helper functions more generic

Tormod Volden lists.tormod at gmail.com
Sat Sep 24 14:22:57 CEST 2011

On Sat, Sep 24, 2011 at 1:48 PM, Tormod Volden <lists.tormod at gmail.com> wrote:
> From: Tormod Volden <debian.tormod at gmail.com>
> For the sake of reusability, do not refer to our dfu_if
> structures. This also makes it more clear what these functions
> are acting upon. Rename these functions slightly.

Oops, the renaming was already done in the previous patch, so please
--amend away that part of the commit message, or pull from my
gitorious branch.


More information about the devel mailing list