Qtopia on OpenMoko

Peter Trapp openmoko at genial.ms
Tue Oct 16 14:57:31 CEST 2007

Von: vincenzo at ciaglia.net
> On mar, 2007-10-16 at 13:52 +0200, Peter Trapp wrote:
> > 
> > I'm not 100% sure if the following Tip will solve this issue, but have you tried:
> > 
> > http://wiki.openmoko.org/wiki/Qtopia_on_Neo_1973#Tips
> > 
> > I already had ringtones while an incoming call but the last time (didn't use the tip)  I had none. I'll try this that evening...
> > Note: The folder of the gsmhandset.state should have changed to /etc/
> It's odd but I can't locate that file in /etc/alsa and nowhere in the
> neo. I tried with "find / -name gsmhandset.state" but no matches.
> Some ideas?

Have you also checked the /etc ? 
I thought I found it there. There should be also different "states", e.g. stereoout.state

Otherwise you should be able to download it somewhere in the wiki (there was a link at least). But check /etc first!


for Windows problems reboot
for Linux problems be root

More information about the device-owners mailing list