[gta02-core] running qemu

RANJAN infibit at gmail.com
Mon Jul 6 08:42:39 CEST 2009


I am a newbie and I have the following problems in getting qemu run ,using
mokomake and bitbake.

1)To install bitbake or openmoko dirs I have to be a root to be able to run
svn,mkdir etc..But after that I am not able to run bitbake as a normal user
since I get the following error:
ln -sf `pwd`/openmoko/trunk/src/host/qemu-neo1973/openmoko/env
ln: cannot remove `build/qemu/openmoko/env': Permission denied
make: *** [setup-qemu] Error 1
And if I run bitbake as a root I get sanity.conf error.

2)Also when I run "make qemu" I get te error:
( cd images && ../openmoko/trunk/src/host/qemu-neo1973/openmoko/download.sh
    Retrieving available builds list...
    Kernel is... not found
make: *** [download-images] Error 255

Please help me out .(I have installed and uninstalled Fedora 8 and Ubuntu
8.10 for 4 times now).

Thanks and Regards
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/gta02-core/attachments/20090706/73dd8f5f/attachment.htm 

More information about the gta02-core mailing list