Bug #1024 (oscillating re-camping), a possible solution.

Nils Faerber nils.faerber at kernelconcepts.de
Wed Jun 10 13:21:56 CEST 2009

For testing the process I tried to do the rework on a NEO1973 and
promptly got into trouble - I was not able to remove the capacitor! Is
it possible that it is glued to the board?
I tried a hot-air rework station but it kept stuck.
Then I tried with two (!) irons simultaniously heating both ends of the
cap - both ends were fluid but it still did not move.

The only explanation I have is glue ;)
If desoldering does not work (reliably) I will have to do the rework
with rework wire as shown on the picture by Dieter - but I would much
more like to actually replace the cap.

So I would happy to exchange soem rework experiences here!
How did others do it?
How did it work?

Many thanks in advance!


kernel concepts GbR        Tel: +49-271-771091-12
Sieghuetter Hauptweg 48    Fax: +49-271-771091-19
D-57072 Siegen             Mob: +49-176-21024535

More information about the hardware mailing list