Bug #1024 (oscillating re-camping), a possible solution.

Werner Almesberger werner at openmoko.org
Wed Jun 10 19:46:36 CEST 2009

Nils Faerber wrote:
> The one I tried it on was a GTA01-V3.

GTA01v4 here.

> I am quite hesitant to try that since I fear to hit other components in
> the process - the crystal is pretty close, the other capacitor next to
> it or even worse the Calypso itself. And then there are the fragments
> flying around and probably getting stuck somewhere where they don't
> belong - shiver...

Yeah, I left a few scratches and things don't look particularly
clean after that exercise. In order to avoid having bad news to
report, I refrained from actually powering up the device after
the cap extraction :)


> Which Dremel tool did you use, the "disc/die" or the round Korund
> (usually pink) thing? I think I will also try some SMD-Dremel-removel on
> another already broken SMD PCB first ;)

The discs are way too big. I tried a few tools and did most of
the final digging with a drill bit. I think I used one with
0.8 mm diameter (shown in the picture), but maybe it was a
0.5 mm.


> Probably the glue was left from production models of the GTA02 or even
> GTA01-V4?

I don't really know. Perhaps it's a good idea to avoid any
attempts to unsolder the cap in GTA01 in general.

- Werner

More information about the hardware mailing list