Issues getting started

Zitune zitune at
Sat Aug 18 00:18:58 CEST 2007

Good night everybody.

My name is Olivier (aka Zitune)
I'm a beginner in openmoko, and so far everything goes well on ubuntu festy.
Or to tell the truth, the compilation goes well ...

However when i launch open moko (with Xoo) the xsession start just
fine, but without icons, the system seems not find them (nether do i)

for exemple  :

** (openmoko-dialer:8411): WARNING **: Cannot load stock icon from
theme : moko-contact-delete

have you any idea of what i could have miss on the preparation or
compilation ???

thanks a lot.

P.S. i ve seens that there is local group around open moko, and i wish
to be part of the Paris (france) one, do someone know how to get in
touch with them.

On 8/17/07, Neil J Patel <njp at> wrote:
> Hey,
> On Fri, 2007-08-17 at 13:30 -0700, Casten wrote:
> > Hello everyone,
> >
> > I was wondering if there was a Linux distro that is recommended.  I see
> > Ubuntu mentioned.  I tried running Fedora 8 in VMWare Player on my windows
> > box with poor results.  Aside from very poor performance, I get a seg fault
> > when running "make openmoko-devel-image" with the MokoMakefile.  Up to that
> > point that I followed the directions at
> >
> > Without having made any changes, I am wondering if I should just scrap
> > Fedora.  I really don't care which distro I use.  My goal is just to get up
> > and compiling and running.
> >
> > Any advice?
> I have tried many times to get omoko built on my Fedora 7 install, but
> to no avail.
> I am currently doing all development on Ubuntu Feisty, and it works a
> charm. I have got oe/omoko successfully built on Fedora Core 6, but I
> don't think it's worth sticking to an older distro for this, so I would
> recommend using feisty for development :-).
> Regards,
> Neil


"Septième Article. -- Le reste suit de là."
Nietzsche - Antéchrist

More information about the openmoko-devel mailing list