Recipe for setting up OpenEmbedded environment on wiki

Rod Whitby rod at
Sat Feb 10 00:56:25 CET 2007

If you download a prebuilt .mtn file that was built with 0.32, then you
need 0.32 to read it.

If you get it over the network directly from scratch, or download a
prebuilt .mtn file that was built with 0.27 (which is what distributes), then you can use anything from 0.27 to
0.32 to read it (and convert it if necessary).

-- Rod

Joe Pfeiffer wrote:
> Rod Whitby writes:
>> Monotone 0.28 is good enough (that's what I run on CentOS 4.4).
>> The network protocol is compatible back to 0.27 (which is what
>> is still running, cause it's running Debian Sarge).
> It was not good enough on my Debian box.  0.31 gave me errors; iirc
> something about an unkown revision in (though I'd have to
> downgrade and redo to see just what the message was) right on the step
> at that said
>> If you run into a problem at this stage, check to make sure you have
>> version 0.32 (or newer) of monotone installed.
> Getting 0.32 fixed it.

More information about the openmoko-devel mailing list