error while building with MokoMakefile: unparsed line

michael at michael at
Mon Feb 19 08:28:33 CET 2007

On Mon, 19 Feb 2007, Krzysztof Kajkowski wrote:

> 2007/2/19, michael at <michael at>:
>>  Hi,
>>  I get this error:
>>  NOTE: Handling BitBake files: \ (4105/4149) [98 %]ERROR:
>>  /home/moko/oe/packages/linux/ unparsed line: '
>>  svn://;rev=1003;module=patches;proto=http
>>  =======' while parsing
>>  /home/moko/oe/packages/linux/
>>  What is the correct fix for this?
> Hi! Couple of guy has the same problem (including me). Someone suggested to
> run 'bb -c clean' although I didn't check if this helped.
> cayco

By 'bb' I presume we mean bitbake. I tried this - it needs to run in the
approprate directory because it presumes a conf file:

   bash-3.2$ bb -c clean
   bash: bb: command not found
   bash-3.2$ bitbake -c clean
   ERROR: Unable to open conf/bitbake.conf

So the question is what is the correct directory for this? I tried th
elinux-gta01 kernel directory mentioned above but still no conf/bitbake.conf.


More information about the openmoko-devel mailing list