MokoMakefile quilt-native failure. Need help

Pranav Desai pranavadesai at
Mon Jul 9 04:17:25 CEST 2007

Hello All,

I am getting the following error when running 'make all' using MokoMakefile.

I have ran
make update-makefile
make update
make setup
make clean-package-quilt-native
and then ran 'make all' but still get the same error.

Earlier it was giving error with do_fetch, but after downloading the
quilt package and md5 from the, it went one
step further.

I have also tried manually unpacking in the specified directory but no

Any suggestions.

Thank you for your time.

-- Pranav

========= make all output ============

# make all
( cd build ; . ../setup-env ; \
  bitbake openmoko-devel-image )
NOTE: Using cache in '/backup/scratch/openmoko/build/tmp/cache/fic-gta01'
NOTE: Handling BitBake files: | (4353/4353) [100 %]
NOTE: Parsing finished. 4171 cached, 0 parsed, 182 skipped, 0 masked.

NOTE: build 200707081915: started

OE Build Configuration:
BB_VERSION     = "1.6.9"
OE_REVISION    = "<unknown>"
TARGET_ARCH    = "arm"
TARGET_OS      = "linux"
MACHINE        = "fic-gta01"
DISTRO         = "openmoko"
DISTRO_VERSION = ".dev-snapshot-20070709"
TARGET_FPU     = "soft"

NOTE: package quilt-native-0.45: started
NOTE: package quilt-native-0.45-r1: task do_unpack: started
NOTE: Unpacking /backup/scratch/openmoko/sources/quilt-0.45.tar.gz to
NOTE: Task failed:
NOTE: package quilt-native-0.45-r1: task do_unpack: failed
ERROR: TaskFailed event exception, aborting
NOTE: package quilt-native-0.45: failed
ERROR: Build of openmoko-devel-image failed
make: *** [openmoko-devel-image] Error 1



More information about the openmoko-devel mailing list