Problem installing gllin on gta02

jonathan spooner jonathan at
Sat Jun 28 13:58:37 CEST 2008

Never mind, I'm being an idiot.


jonathan spooner wrote:
> Hi,
> I'm using the latest stable rootfs and have downloaded the 1.9MB gllin
> drivers.  However when I run opkg I get the following which is not too
> helpful.  Any ideas?
> root at om-gta02:/temp# opkg install gllin_1.0\+r350-r0_fic-gta01.ipk
> Clearing state_want and state_flag for pkg=gllin (arch_priority=0
> flag=16 want=2)
> Nothing to be done
> An error ocurred, return value: 4.
> Collected errors:
> Cannot find package gllin.
> Check the spelling or perhaps run 'opkg update'
> root at om-gta02:/temp#
> Have looked all over for someone having the same issue and I can't find
> any mention of it.  What does "return value 4" mean?  Higher verbosity
> level yeilds nothing helpful, plus I tried updating opkg which did not
> help.... in fact it exited with the same error.
> Regards,
> Jon
> _______________________________________________
> opkg-devel mailing list
> opkg-devel at

More information about the opkg-devel mailing list