"opkg upgrade" breaks USB networking: g_ether module missing

W.Kenworthy billk at iinet.net.au
Fri Aug 1 08:50:19 CEST 2008

Yes, could be this as I am seeing the same messages in the log.  I did
update uboot on the weekend (which is when I got the device).

A wall charger worked normally, its just usb charging (tried a laptop
and a desktop) thats the problem.  

Which uboot is "safe"?

On Fri, 2008-08-01 at 07:39 +0100, Andy Green wrote:
> Hash: SHA1
> Somebody in the thread at some point said:
> | I was able to borrow an OM wall charger for a few minutes and it charges
> | at 1A as it should.  At 7% battery, I tried USB again with the same
> | results as below.  Its looking like usb charging via a laptop is broken
> | with this kernel.
> I don't think it's the kernel, I think it is U-Boot in fact.
> https://docs.openmoko.org/trac/ticket/1252
> Did you update U-Boot in the last couple of weeks?
> - -Andy
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org
> iEYEARECAAYFAkiSr4oACgkQOjLpvpq7dMocBQCghwZnf/ipbYApKGjI7704BanT
> iHsAmgPOuDbHnICkrVoaH8YPprzDaEs9
> =QEgq

More information about the support mailing list