Unnecessary rant - Was: Re: USB networking in Ubuntu

Yorick Moko yorickmoko at gmail.com
Wed Aug 6 11:43:52 CEST 2008

maybe this can help:
disconnect cable,
restart freerunner,
when booted: connect cable
try again

worked once for me

On Wed, Aug 6, 2008 at 11:32 AM, Richard Cooke
<richard.mallender at gmail.com> wrote:
> It is a shame you have alienated the support staff on this list since I
> suspect I am not on my own in having difficulty getting USB networking
> between the freerunner and Ubuntu up and running.
> I am something of a Linux noob and a complete openmoko beginner and perhaps
> as such I was a little rash in taking this thing on. I am running Ubuntu
> 8.04 64 bit on an AMD64 box.
> I have spent a couple of days trawling google trying to get this going and
> late last week was successful enough to be able to upgrade my device. I
> thought at the time that maybe I should never power down my box again, but
> power it down I did.
> The problem I now have is that I am unable to get usb0 recognized as an
> interface by ifconfig.
> The command:
> ifconfig usb0
> results in
> SIOCSIFADDR: No such device
> usb0: ERROR while getting interface flags: No such device
> I have tried modprobing usbnet and cdc_ether but the problem remains.
> Help from any quarter would be much appreciated as I am at my wits' end.
> Thanks,
> Richard
> --
> View this message in context: http://n2.nabble.com/USB-networking-in-Ubuntu-tp666197p675456.html
> Sent from the Openmoko Support mailing list archive at Nabble.com.
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support

More information about the support mailing list