2008.8 - how to get wifi connection

digger vermont dv_mlist at verizon.net
Fri Aug 8 22:54:19 CEST 2008

Okay I give up.  I can't figure out how to get a wifi connection in

In settings -> wifi I've tried selecting an open network and nothing
seem to happen.

If I try an network encrypted with wpa I get a dialog to enter a
password.  It's pretty difficult to key in a long pass-phrase so I tried
entering a random string.  after I press OK I again get no indication
that it is trying to connect.

Looking around I found a configuration file,



It looks simple enough.  I tried manually adding the wpa pass-phrase at
"PSK="   I tried both the alphanumeric pass-phrase and also the hex
version of it.  Also with and without quotes. But that didn't seem to
have any effect.

Is there something I'm missing? Anything else I can try?  Is there a
link to how connmand works?  If not I'll make up a ticket.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.openmoko.org/pipermail/support/attachments/20080808/ac8dfd4a/attachment.pgp 

More information about the support mailing list