Official Debian port

Andy Green andy at
Fri Aug 15 14:05:07 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:
| Am Freitag 15 August 2008 schrieb sparky mat:
|> I noticed the 'Official Debian port' section on the debian page in the
|> wiki. Wow! That's cool!
|> Has someone tried this? If so, can someone update the wiki with a new
|> section (or a new page) describing how one can get this working? I
|> they are calling for early adopters. As long as it can be installed
to the
|> SD card, I'd like to give it a go.
| I tried it just yesternight. It didn't work.
| The SD(HC)-Card was prepard on my main machine like this:
| 1. partition: 8MB formatted vfat
| for uImage.bin (apart from that: empty). I wasn't sure which
kernel-Image to
| use so I took one from ASU.
| 2. partition: 2GB formatted ext2.
| I copied all the directories from the .tar.bz2 (Prebuilt Filesystem)
to this
| partition.
| wasn't sure which kernel-Image to use so I took one from ASU. It did
| boot, but when the kernel tried to start init, it panicked:
| Kernel panic - not syncing: No init found. Try passing init= option to
| ... but I really don't know how to do that without screwing up Neo.

That's not so bad, it sounds like you mounted the rootfs OK.  Confirm
that you have /sbin/init on the ext2 partition.  I guess you ran it from
NOR flash... select USB console and connect to /dev/ttyACM0 on your
Linux host box via minicom or some such.  Do printenv and show the
results here.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the support mailing list