Wifi worked once in 2008.8

shawn sullivan shelbydz at gmail.com
Fri Aug 15 14:52:45 CEST 2008

Michael T. Dean wrote:
> On 08/12/2008 08:01 PM, shawn sullivan wrote:
>> I can't get my FR to connect to my wireless network at home.
> ...
>> when I first ran:
>> ifdown eth0 && ifup eth0
>> the phone connected to my network and I got the WIFI indicator on the 
>> top bar. Now when I run that, the indicator doesn't show up and I can't 
>> get on the network. It seems like the WIFI card isn't turning on at all.
>> Am I missing something here?
> Did you poweroff and try again?
> http://wiki.openmoko.org/wiki/Om2008.8#Known_Issues , specifically, 
> "WiFi can only connect once" ( http://docs.openmoko.org/trac/ticket/1625 ).
> Mike

I tried this last night. It wouldn't work. What's interesting is that, 
when I was SSH'd into the phone I manually connected by:
ifconfig eth0 up
iwconfig eth0 essid myssid
iwconfig eth0 key mey

BUT I tried this again (not connecetd via SSH) and I can't get it to 
work either. I don't get the WLAN icon in the upper task bar at all. But 
if I do
iwlist eth0 scan
I see the access points near my house. So the wifi card MUST be on. I'm 
lost on this one. any help is appreciated.

. . .shawn

More information about the support mailing list