Customizing official Debian

Joachim Breitner nomeata at
Sun Aug 17 15:29:43 CEST 2008


Am Sonntag, den 17.08.2008, 09:05 +0530 schrieb sparky mat:
> After 10 minutes of playing with Zhone, I dumped zhone-session for gdm
> and xfce4. 
> I ran into this trouble. On reboot, it said that X was already
> running, and it was trying to run it again. Snooping around, I find
> that /etc/init.d/zhone-sesion and /et/rc[2-5].d/S20zhone-sesion were
> still around and trying to start X. Removing these files solved this
> problem.

that’s expected Debian behaviour. These are conffiles and are not
removed by dpkg unless you run "dpkg -P zhone-session" (or apt-get
--purge remove). But indeed, they should not do anything if the package
is removed but not purged. Feel free to file a bug (reportbug on you
Debian desktop is a good tool for that, otherwise see


Joachim "nomeata" Breitner
Debian Developer
  nomeata at | ICQ# 74513189 | GPG-Keyid: 4743206C
  JID: nomeata at |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : 

More information about the support mailing list