Debian install from Qtopia

Rorschach r0rschach at
Sun Aug 17 17:10:26 CEST 2008

On Sun, 17 Aug 2008 10:31:30 -0400
"Al Iasid" <aliasid at> wrote:

> (Feel free to tell me to read the wiki or list archive for an answer
> to the question below - I searched but could not find.)
> I'm trying to install Debian to the SD card from Qtopia on the
> Freerunner. But when I run the Debian install script, I get "E: Qtopia
> wants to continually access /media/card. You need to stop it with
> 'killall qpe' and then restart the installation!". When I kill qpe, I
> can't use the terminal. And doing the install via ssh isn't an option
> for me. I tried to unmount the SD card but that didn't work. Is there
> a way I can tell Qtopia to stop using it? Thanks for any help or
> advice!

I dunno for sure but you could try to apply this patch I did: . So just open the /opt/Qtopia/etc/default/Trolltech/Storage.conf file and remove the lines which are marked with a - in the link above. Then do a reboot. That could help you.

More information about the support mailing list