dialer error

rakshat hooja rakshat at gmail.com
Mon Aug 25 12:46:48 CEST 2008

>  ------------------------------
> _______________________________________________
> support mailing listsupport at lists.openmoko.orghttps://lists.openmoko.org/mailman/listinfo/support
>  Hi,
>     I am able to connect to the phone using ssh .But i have not tried opkg
> upgrade.
> Regards

Can you do the opkg upgrade and see if the dialer error is still there


GSM registering is working so I am 99% sure that the dialer in Qtopia will
work but the 2007.2 dialer should also work - has always worked for me
(assuming you are still using that)

When I next ssh into my FreeRunner I will try to look up your error message
and see if I can identify its cause but am quite busy today so will be
tomorrow at the earliest.

Anyway if you have time also read through


and flash a number of different images to try them out and see what works
for you.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080825/a9fbb9a8/attachment.htm 

More information about the support mailing list