qtopia - kernel panic

rakshat hooja rakshat at gmail.com
Fri Aug 29 06:45:25 CEST 2008

On Fri, Aug 29, 2008 at 9:08 AM, syed yaqoob ali <yaqoobali007 at gmail.com>wrote:

>  rakshat hooja wrote:
> On Wed, Aug 27, 2008 at 7:13 PM, arne anka <openmoko at ginguppin.de> wrote:
>> >> I did connect to the cu using this command :  cu -l /dev/ttyACM0
>> >    But still the same response its going back to the menu
> Are you not getting the u-boot terminal on the host PC?
> Rakshat
> ------------------------------
>  No,I am not getting the u-boot terminal on host pc .I have connected  the
> cu and tried to select the option  for usb.It is returning back th same
> u-bootmenu on freerunner.

What happens on the host computer after  you run

cu -l /dev/ttyACM0

And did you do sudo chown uucp.uucp /dev/ttyACM0 before running cu?

My output is as follows

rakshat at rakshat-laptop:~$ sudo chown uucp.uucp /dev/ttyACM0
rakshat at rakshat-laptop:~$ sudo cu -l /dev/ttyACM0
ut:   usbtty
Err:   usbtty
PCB rev: 0x000
Power: 0mA
switching led 2 0
switching led 2 1
switching led 2 0

GTA02v5 #

works each and every time.

Also in new kernels you no longer need to set console to USB as it is
already set by default (atleast in
my experience.

Update me if this works.


> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support

Please use Firefox as your web browser. Its protects you from spyware and is
also a very feature rich browser.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080829/86ec748b/attachment.htm 

More information about the support mailing list