numptyphysics ipk

Dale Schumacher dale.schumacher at
Sat Aug 2 05:04:29 CEST 2008

On Thu, Jul 31, 2008 at 6:40 PM, Robert William Hutton
<rwh at> wrote:
> So to boil it down, from your openmoko:
> opkg install libsdl-1.2-0 libsdl-image-1.2-0
> opkg install -force-depends

My unsuccessful attempt looked like this:

root at om-gta02:~/ipkg# wget '
Connecting to (
numptyphysics_0.2_ar 100% |*******************************|   309k 00:00:00 ETA
root at om-gta02:~/ipkg# opkg install libsdl-1.2-0 libsdl-image-1.2-0
Installing libsdl-1.2-0 (1.2.9-r5) to root...
Installing libsdl-image-1.2-0 (1.2.3-r1) to root...
Configuring libsdl-1.2-0
Configuring libsdl-image-1.2-0
root at om-gta02:~/ipkg# opkg -force-depends install numptyphysics_0.2_armv4t.ipk
Installing numptyphysics (0.2) to root...
Configuring numptyphysics
Collected errors:
 * Warning: Cannot satisfy the following dependencies for numptyphysics:
	 *  libsdl *  libsdl-image *
root at om-gta02:~/ipkg# opkg list_installed | grep libsdl
libsdl-1.2-0 - 1.2.9-r5 -
libsdl-image-1.2-0 - 1.2.3-r1 -

Any ideas what I've done wrong?  I'm running 2007.2, if that makes a difference.

More information about the community mailing list