2008.8 Goes to sleep too fast!

Norbert Hartl norbert at hartl.name
Sun Aug 10 10:17:26 CEST 2008

On Sun, 2008-08-10 at 09:32 +0200, Anton Persson wrote:
> Hi,
> I have a problem, my FreeRunner goes "to sleep" to fast when I'm
> running the 2008.8 release. If
> I connect it to the USB socket of my computer I can hardly manage to
> login via SSH before it
> goes into hibernation, quite unuseful.
> How do I disable/configure the auto-hibernate feature?
Go to "Home". Press the "Settings" icon...wait. On the upcoming
screen there is an option "suspend". Press it until it displays


More information about the community mailing list