Navit patch for faster map dragging

Fox Mulder Quakeman1 at
Sun Aug 17 20:34:52 CEST 2008

Florian Hackenberger wrote:
> On Sunday 17 August 2008, Lothar Behrens wrote:
>> I had the same issue, but doing the same with -nodeps worked here
>> too.
> Sorry, forgot to mention that the ipk dependencies are a mess. You need 
> the -force-depends option (-nodeps is similar).
>> Great work :-)
> Thanks!
>> But still an issue I see with big routes that are propably
>> recalculated at application startup. Consumes much CPU time and
>> partly blocks the UI.
> I haven't got routing to work here with the OSM maps. It may be a 
> problem with the map data though. Maybe I'll have a look at it as soon 
> as routing works for me.
> Cheers,
> 	Florian
I tried your new version and it works great with quite some speed
improvement when moving the map. :)

The routing wasn't working for me either. But than i read in the wiki
that i should use the same osm2navit version as running on my neo. First
i tried it with a different version which gives me a working map, but i
can't select destinations.

Now i recreated the map with the same version and i works like a charm.
I tested it with a short route between two neighbouring cities and also
the speech output is working without any problems. :)

Now my only problem is, that i would change the language to german but
failed so far. I tried a simple "export LANG=de_DE" and started navit
but this seems to have no effect at all. I also installed the package
"navit-locale-de" for this purpose.

Can anybody say me where the option to change the language is?

On the homepage it says about 12 languages are supported, but no
information how to switch between them, or i can't find them. :)


More information about the community mailing list