Getting rid of echo for callers.

Jean-Eric Cuendet ml.jecuendet at
Fri Aug 29 07:20:53 CEST 2008

> > This settings removes the echo for the other person completely, at
> > least for my hardware. I didn't hear any buzz either on my final
> > testcalls, could be luck.

How did you change these settings? With alsamixer?
Is there a GUI to change sound propertiers? (kmix like)

And just another question: what is gsmhandset.state file?

> With those settings, were the two of you still able to easily hear each
> other talking? Did you test in a quiet environment or one with some
> background noise?
> _______________________________________________
> Openmoko community mailing list
> community at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list