Getting rid of echo for callers.

Mike Montour mail at
Fri Aug 29 07:05:20 CEST 2008

Daniel Selinger wrote:

> This settings removes the echo for the other person completely, at
> least for my hardware. I didn't hear any buzz either on my final
> testcalls, could be luck.

With those settings, were the two of you still able to easily hear each 
other talking? Did you test in a quiet environment or one with some 
background noise?

More information about the community mailing list