Echo issue on OM2008.08 solved

Petr Vanek vanous at
Sun Aug 31 00:06:39 CEST 2008

On Sat, 30 Aug 2008 13:32:40 +0200
Florian Hackenberger
<f.hackenberger at> (FH) wrote:

>Ok, here comes the patch. It's tiny and it works (just confirmed on my 
>Neo). Attached to the trac ticket:

I have installed the new file but no help, echo
still persists. I got the same error as other people ("Not
Downgrading"), so manual replacement of the previous by the new one was necessary. I have also tweaked
my alsa settings a bit hoping that in a combination this would be
sufficient but it didn't help.

I know i have the right library but do i have to do anything else to
activate the settings? I did reboot the FR.

Petr Vaněk

More information about the community mailing list