Echo issue on OM2008.08 solved

Florian Hackenberger f.hackenberger at
Sun Aug 31 15:10:05 CEST 2008

On Sunday 31 August 2008, Petr Vanek wrote:
> I have installed the new file but no help, echo
> still persists. I got the same error as other people ("Not
> Downgrading"), so manual replacement of the previous
> by the new one was necessary. I have also
> tweaked my alsa settings a bit hoping that in a combination this
> would be sufficient but it didn't help.

I tested the patch by confirming that there is an echo by calling the 
freerunner, then installed the package (--force-downgrade is required), 
rebooted and placed another call. The echo was gone. Some people 
however still complain about the echo. It seems to depend on the 
speaker volume, but I'll investigate a bit further. It's just that my 
time for working on the phone is very limited. I did the patch 
(including the test) in about 2 hours and haven't had any time since 
then. Please be patient and report your experience. I'm pretty 
confident that we can solve this issue.


DI Florian Hackenberger
florian at

More information about the community mailing list