[QTmoko] v35 usb host keyboard

Alishams Hassam alishams.hassam at gmail.com
Mon Sep 12 22:12:10 CEST 2011

QWS_KEYBOARD doesn't appear to make a difference for me. I think the OP
means that when you use a USB keyboard, instead of getting input to QTmoko,
the input is read by tty. The commands are outputted literally ontop of
qtopia, untill it repaints the screen. Any clues on how to disable the tty
reading the keyboard? I'm guessing once that's done, then maybe QWS_KEYBOARD
will let us use it within qtopia?

On Tue, Aug 30, 2011 at 11:08 PM, Radek Polak <psonek2 at seznam.cz> wrote:

> On Tuesday 30 August 2011 11:40:57 Aditya Gandhi wrote:
> > Hi I am using a keyboard with usb host mode, but when I type it start
> > like a overlaying terminal on already present screen... It does not
> > use it as an alternative input method to onscreen keyboard! What
> > should I do in this case!
> I have never tried it but you can play with QWS_KEYBOARD environment
> option.
> You can use google for more info.
> Regards
> Radek
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openmoko.org/pipermail/community/attachments/20110912/a5381ba5/attachment.htm>

More information about the community mailing list