FSO/ASU not registering on the Australian Vodafone GSM network

W.Kenworthy billk at iinet.net.au
Wed Sep 17 04:48:05 CEST 2008

I set a pin but it only asked for it once(still no connection), and
never again.  I deleted 2007.2 so cant test it with that anymore, howver
everything works as expected on my Treo.


On Wed, 2008-09-17 at 12:37 +1000, Sarton O'Brien wrote:
> On Tuesday 16 September 2008 19:22:59 Dale Maggee wrote:
> > I'm on the Aussie Vodafone network, using an old sim card I've had for
> > *many* years (it's red and labelled "sim^2" [i.e sim squared]), and FSO3
> > works fine for me, although sometimes it takes a little while to prompt
> > for my PIN. as for ASU I can't be sure - the last time I tested it it
> > registered, but again took a while, but It only lasted maybe 2 reboots
> > before it got reverted back to 2007.2 again.
> I own a gta02v5.
> I'm on Vodafone too, newer card, Vodafone logo with 'if found call' blah blah.
> Never had a problem.
> I triboot qtopia (updated against testing), om2008 (updated against testing) 
> and FSO milestone 3 (not sure where to update - tried testing :) and all do 
> what I'd expect.
> I have a pin set.
> Sorry, not much I can offer. One thought comes to mind though, out of all the 
> providers I've had, Vodafone seems to have the lowest signal strength. I used 
> to think it was my ipaq but it is the same with the FR. Maybe 2007 is driving 
> it harder? That's about all I can think of.
> Sarton
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list